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Σύντομος οδηγός χρήσης του λογισμικού ηχογράφησης Cubase  
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Περιγραφές βασικών παραθύρων 

Το βασικό παράθυρο του Cubase 5 

 
Εικόνα 1 
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Η περιοχή ρυθμίσεων ενός καναλιού MIDI στο Track List 

 

Εικόνα 2 

Η περιοχή ρυθμίσεων ενός καναλιού Audio στο Track List 

 

Εικόνα 3 
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Το Transport panel 

Εμφάνιση / απόκρυψη: F2  

 

 
Εικόνα 4 

 

Εικόνα 5 

Πίνακας αντιστοιχίας πλήκτρων του Numeric Keypad (δεξί  μέρος πληκτρολογίου) 

 

Πλήκτρο Λειτουργία 

[Enter] Play (Έναρξη αναπαραγωγής) 

[+] Fast Forward 

[-] Rewind 

[*] Record (Έναρξη ηχογράφησης) 

[/] Λειτουργία Cycle On/Off 

[,] Επιστροφή στην αρχή 

[0] Stop (τερματισμός αναπαραγωγής ή ηχογράφησης) 

[1] Μετάβαση στο σημείο που βρίσκεται ο αριστερός 

δείκτης (Left Locator) 

[2] Μετάβαση στο σημείο που βρίσκεται ο δεξιός δείκτης 

(Right Locator) 

[3-9] Μετάβαση στο σημείο που βρίσκονται τα 

μαρκαρισμένα σημεία 3-9  (marker 3-9) 
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Προετοιμασία και εκτέλεση ηχογράφησης σε ένα κανάλι MIDI 

 

1. Ανοίγουμε το Cubase και στη συνέχεια επιλέγουμε την εντολή Menu->File->New Project 

2. Στο παράθυρο New Project επιλέγουμε το template “Empty” από την λίστα και πατάμε OK. 

 
Εικόνα 6 

3. Στο νέο παράθυρο επιλέγουμε την τοποθεσία που θα φυλάξουμε το project μας και με την εντολή 

“Make new folder” δημιουργούμε και ονομάζουμε το φάκελο του project και κάνουμε κλικ στο OK για 

να τον επιλέξουμε. Κάθε project πρέπει να φυλάγεται σε ξεχωριστό φάκελο. Καλό είναι σε αυτό το 

στάδιο να φυλάξουμε το project μας από την εντολή Μενού->File->Save As. Η εντολή αυτή θα μας 

προτείνει ως τοποθεσία φύλαξης το φάκελο που δημιουργήσαμε πριν και αυτήν τη τοποθεσία πρέπει να 

επιλέξουμε. 

4. Στη συνέχεια πατάμε το πλήκτρο F11  (ή Μενού->Devices->VST Instruments) για να εμφανιστεί το 

παράθυρο VST Instruments (βλ. εικόνα 7) από όπου θα ενεργοποιήσουμε τα όργανα που θα 

χρησιμοποιηθούν.  

5. Κάνουμε κλικ στην σκούρα επιφάνεια πάνω στις λέξεις no instrument δεξιά από τον αριθμό 1 και 

επιλέγουμε Synth-> HALionOne. 

  
Εικόνα 7 

6. Στο παράθυρο που εμφανίζεται (Do you want to create a MIDI track assigned to plug-in HalionOne ) 

πατάμε create για να δημιουργηθεί ένα MIDI track όπου θα συνδεθεί ο το VST instrument και ο ήχος 

που θα ενεργοποιήσουμε. 

7. Στο παράθυρο που εμφανίζεται κάνουμε κλικ στο σημείο που δείχνει το βέλος της εικόνας 8. Από τη 

λίστα που εμφανίζεται (βλ. εικόνα 9) επιλέγουμε τον ήχο που επιθυμούμε πληκτρολογώντας στο σημείο 

που φαίνεται στην εικόνα 9 τα πρώτα γράμματα του ήχου που ψάχνουμε και επιλέγοντας τον ώστε να 

έχουμε το αποτέλεσμα που φαίνεται στην εικόνα 10. 
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Εικόνα 8 

 

Εικόνα 9 

 

Εικόνα 10 
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8. Στη συνέχεια, κλείνουμε τα παράθυρα των εικόνων 9 & 10 και κάνουμε διπλό κλικ στο πάνω αριστερό 

μέρος της περιοχής Inspector για να ονομάσουμε το Track (βλ. εικόνα 11) που δημιουργήσαμε. Η 

περιοχή Inspector μας δείχνει τις παραμέτρους (πχ όνομα, ήχο οργάνου, ένταση, panning) του Track 

που είναι επιλεγμένο από το Track List, τις οποίες μπορούμε να αλλάξουμε. 

 
Εικόνα 11 

9. Επαναλαμβάνουμε τα βήματα 4 – 8 για την ενεργοποίηση κι άλλων ήχων και την δημιουργία 

αντίστοιχων καναλιών MIDI. 

10. Αν θέλουμε μετρονόμο ενεργοποιούμε το κουμπί Click στο Transport Panel (βλ. εικόνα 5& 12 - 

Εμφάνιση / απόκρυψη με το πλήκτρο F2 ) και από την ίδια περιοχή κάνουμε τα εξής: 

i. Ενεργοποιούμε το Precount, δηλαδή την προανάκρουση 2 μέτρων πριν την έναρξη 

ηχογράφησης,  

ii. Καθορίζουμε το Tempo απενεργοποιώντας πρώτα την ένδειξη Tempo. Ακολούθως, κάνουμε 

διπλό κλικ πάνω στον αριθμό 120 και πληκτρολογούμε το tempo που επιθυμούμε (π.χ. 100) 

iii. Καθορίζουμε το μέτρο κάνοντας διπλό κλικ πάνω στον αριθμό και πληκτρολογώντας το μέτρο 

που επιθυμούμε (π.χ. ¾). 

Η χρήση μετρονόμου είναι απαραίτητη αν θέλουμε να εκμεταλλευτούμε στο μέγιστο δυνατό βαθμό τις 

δυνατότητες επεξεργασίας του προγράμματος. 

 

 
Εικόνα 12 



© Κωνσταντίνος Χριστοφόρου Μάρτιος 2012  

 Σελ. 7 από 12 

11. Η ηχογράφηση θα ξεκινήσει στα Tracks που έχουν το κουμπί Record Enable αναμμένο (βλ. εικόνα 11) 

από το μέτρο που βρίσκετε το Cursor. Αλλάζουμε αυτό το σημείο κάνοντας διπλό κλικ στον αριθμό του 

μέτρου, όπως φαίνεται στην εικόνα 13, και πληκτρολογώντας τον αριθμό μέτρου του σημείου έναρξης 

της ηχογράφησης. Όταν είμαστε έτοιμοι, πατάμε το Record (κόκκινο) και ξεκινούμε να παίζουμε μόλις 

τελειώσουν τα δύο μέτρα της προανάκρουσης.  Μόλις τελειώσουμε, πατάμε το Stop. Το κουτάκι που 

δημιουργείται δεξιά ονομάζεται Part (βλ. εικόνα 11) και περιέχει μέσα αυτό που ηχογραφήσαμε. 

 
Εικόνα 13 

12. Εκτελούμε Quantize (αν είναι αναγκαίο) για να διορθώσουμε τυχόν ρυθμικά λάθη (Μενού->MIDI-

>Over Quantize ή ->Iterative Quantize). 

13. Αν επιθυμούμε, κάνουμε και δεύτερη ηχογράφηση στο ίδιο Track αλλάζοντας το σημείο έναρξης 

(Cursor), ή ηχογραφούμε σε άλλο Track επιλέγοντας το από το Track List. 

Εναλλακτικός τρόπος προσθήκης καναλιών και επιλογής ήχων 

Πολλές φορές η διαδικασία που αναφέρεται πιο πάνω δεν είναι η πιο βολική, αν και είναι η πιο εύκολη για 

κάποιον που έρχεται σε επαφή με το Cubase 5 για πρώτη φορά. Πιο κάτω περιγράφεται μια άλλη, εναλλακτική 

διαδικασία, που μπορεί να αντικαταστήσει τα βήματα 4-7 τις προηγούμενης. Τα καινούρια βήματα έχουν ως 

εξής: 

1. Δημιουργούμε όλα τα MIDI Tracks που επιθυμούμε από την εντολή 

 Menu->Project->Add Track->MIDI και, αφού επιλέξουμε στο παράθυρο που εμφανίζεται το πλήθος 

(count) των Tracks που θα δημιουργηθούν, πατάμε OK (βλ. εικόνα 14). 

 
Εικόνα 14 

2. Ενεργοποιούμε τα όργανα που θα χρησιμοποιήσουμε από το παράθυρο VST instruments (εμφάνιση με 

πλήκτρο F11 – βλ. εικόνα 7) απαντώντας αρνητικά στην ερώτηση  “Do you want to create a MIDI track 

assigned to plug-in HalionOne” και επιλέγουμε τους ήχους του κάθε οργάνου (βλ. εικόνες 8-10). 
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3. Συνδέουμε τα MIDI Tracks που δημιουργήσαμε με τα αντίστοιχα VST instruments μέσω της 

παραμέτρου Output στο Inspector του κάθε MIDI Track (βλ. εικόνα 15). 

 
Εικόνα 15 

Επεξεργασία 
 

1. Μια βασική παράμετρος που επηρεάζει την ακρίβεια με την οποία γίνεται η επεξεργασία είναι το Snap. 

Για παράδειγμα, αν ενεργοποιήσουμε την λειτουργία Snap, επιλέξουμε Bar στο Grid pop-up menu (βλ. 

εικόνα 16)  και, επίσης, επιλέξουμε ως εργαλείο το Ψαλίδι (βλ. εικόνα 17(α),  μπορούμε να κόψουμε 

ένα Part μόνο ακριβώς εκεί που αρχίζει ένα μέτρο. Αν με τις πιο πάνω ρυθμίσεις στο Snap 

χρησιμοποιούμε το εργαλείο επιλογής, μπορούμε να μετακινήσουμε την αρχή κάποιου part μόνο στην 

αρχή κάποιου μέτρου. Με αυτό τον τρόπο αποφεύγουμε το ανεπιθύμητο και κάποτε καταστροφικό 

αποτέλεσμα του αποσυγχρονισμού μεταξύ των διαφόρων Tracks κι επιτυγχάνουμε ευκολότερη 

επεξεργασία του υλικού μας. 

  
Εικόνα 16 
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2. Τα βασικά εργαλεία επεξεργασίας είναι αυτά που φαίνονται στις εικόνες 17(α) & (β). Η επεμβάσεις, 

συνήθως, γίνονται σε Parts. Οι επεμβάσεις που μπορώ να κάνω περιλαμβάνουν τα εξής: 

i. Με το εργαλείο επιλογής (βελάκι) μπορώ, είτε να επιλέξω κάποιο part,  είτε να το μετακινήσω 

στο ίδιο Track ή σε άλλο. Επίσης μπορώ να αλλάξω το μέγεθος κάποιου Part επιλέγοντας το και 

τραβώντας το από την αρχή ή το τέλος χρησιμοποιώντας στις περισσότερες φορές την 

λειτουργία Normal Sizing ώστε να μην επηρεάζονται οι αξίες ή η τοποθέτηση των φθόγγων 

στον χρόνο (βλ. εικόνα 17β).  

ii. Με το σβηστήρι μπορώ να διαγράψω κάποιο Part κάνοντας πάνω του κλικ. 

iii. Με το εργαλείο σύνδεσης (glue) μπορώ να συνδέσω διαδοχικά parts κάνοντας κλικ στο 

προηγούμενο για να συνδεθεί με το επόμενο ή να συγχωνέψω Parts που βρίσκονται στο ίδιο 

σημείο του ίδιου track το ένα πάνω στο άλλο, ενέργεια που βολεύει στη δημιουργία ρυθμών για 

drum set 

iv. Με το ψαλίδι μπορώ να τεμαχίσω κάποιο Part σε μικρότερα. 

   
Εικόνα 17 (α) (β) 

3. Αν θέλουμε να πολλαπλασιάσουμε γρήγορα ένα Part το επιλέγουμε (εργαλείο επιλογής) και έχοντας 

πατημένο το πλήκτρο Alt το μετακινούμε στο ίδιο ή σε άλλο Track σύροντας το. 

4. Αν θέλουμε να επαναλάβουμε πολλές φορές ένα ή περισσότερα Parts, το/τα επιλέγουμε και πηγαίνουμε 

στο Μενού->Edit->Repeat, βάζουμε τον αριθμό των επαναλήψεων και πατάμε OK. Η επανάληψη 

ξεκινά ακριβώς εκεί που τελειώνει το επιλεγμένο μας υλικό. Έτσι, αν για παράδειγμα θέλουμε να 

κάνουμε επαναλήψεις ενός τετραμέτρου,  πρέπει να βεβαιωθούμε ότι το τετράμετρο μας αρχίζει και 

τελειώνει αντίστοιχα ακριβώς στην αρχή του πρώτου και το τέλος του τέταρτου μέτρου. Για το σκοπό 

αυτό είναι καλό να έχουμε ενεργοποιημένη τη λειτουργία Snap (βλ. εικόνα 16). 

5. Κάνοντας διπλό κλικ σε ένα Part ανοίγει το παράθυρο στο Key Editor (βλ. εικόνα 18) από όπου 

μπορούμε να επεξεργαστούμε την κάθε νότα ξεχωριστά ή πολλές νότες μαζί ή να προσθέσουμε άλλες 

νότες. Στο παράθυρο αυτό, που αποτελεί ένα είδος γραφικής παρτιτούρας,  η κάθε νότα φαίνεται ως μια 

οριζόντια γραμμή που αντιστοιχεί σε ένα πλήκτρο του πιάνου που εμφανίζεται στο αριστερό μέρος του 

παραθύρου.  Στο κάτω μέρος του παραθύρου και κάτω από το σημείο έναρξης κάθε νότας, φαίνεται η 

ένταση της νότας υπό μορφή μιας κάθετης γραμμής καθώς και άλλα στοιχεία που αφορούν στην 

αναπαραγωγή της. 

 
Εικόνα 18 
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Μίξη και Εξαγωγή Wave 
Η μίξη μπορεί να γίνει είτε από το Inspector για κάθε Track ξεχωριστά, είτε από το παράθυρο Mix (πατάμε F3). 

Οι βασικές παράμετροι που θα μας απασχολήσουν στη μίξη MIDI είναι η ένταση (Volume) και η στερεοφωνία 

(Panning) του κάθε MIDI Track (βλ. εικόνα 15). 

Για να εξάγουμε το αποτέλεσμα σε Wav ή MP3 πρέπει πρώτα να ορίσουμε την έκταση του κομματιού 

τοποθετώντας τον αριστερό και το δεξί δείκτη του προγράμματος στην αρχή και το τέλος της σύνθεσης 

αντίστοιχα. Οι δείκτες μπορούν να μετακινηθούν από το Transport Panel (βλ. εικόνες 5 & 19).  Ένας πιο 

σύντομος τρόπος για να κάνουμε τις πιο πάνω ρυθμίσεις στους δείκτες, είναι  να επιλέξουμε όλο το υλικό μας 

με την εντολή  Select all (shortcut: ctrl+A)  και στη συνέχεια να πατήσουμε το πλήκτρο “P”  για να μπουν οι 

δείκτες στην αρχή και το τέλος της επιλογής μας. 

   
Εικόνα 19 

Στη συνέχεια πηγαίνουμε στο Menu->File->Export->Audio Mixdown και στο παράθυρο που εμφανίζεται (βλ. 

εικόνα 20) επιλέγουμε το όνομα του αρχείου μας, την τοποθεσία φύλαξης του, τη μορφή του (wav ή mp3) και 

πατάμε το κουμπί Export. 

 

 
Εικόνα 20 

Ρυθμίσεις για σωστή λειτουργία του Cubase 5 
Από τη στιγμή που το λογισμικό Cubase 5 θα εγκατασταθεί σε κάποιο υπολογιστή, πολλές φορές είναι 

αναγκαίο να γίνουν μερικές ρυθμίσεις ώστε να μπορούμε να το αξιοποιήσουμε στο μέγιστο δυνατό βαθμό. Πιο 

κάτω συνοψίζονται οι ρυθμίσεις αυτές. 

Επιλογή κάρτας ήχου και τρόπου λειτουργίας της (ASIO Driver) 

Το ASIO (Audio Stream Input / Output) είναι ένα πρωτόκολλο λειτουργίας που υποστηρίζεται από τις 

περισσότερες εξειδικευμένες για ηχογράφηση κάρτες ήχου. Βασικό πλεονέκτημα των καρτών αυτών είναι η 

δυνατότητα ηχογράφησης και αναπαραγωγής με χαμηλό λανθάνοντα χρόνο (latency). Τα τελευταία χρόνια 

είναι δυνατόν κάποιες μη εξειδικευμένες κάρτες ήχου να υποστηρίζουν το πρωτόκολλο ASIO. Αυτή η 

δυνατότητα είναι απαραίτητη όταν ηχογραφούμε MIDI ώστε να μπορούμε να ακούμε χωρίς καθυστέρηση τους 
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ήχους που παίζουμε. Έτσι είναι καλό το Cubase 5 να συνδυάζεται με την εγκατάσταση μιας τέτοιας κάρτας 

ήχου, που στις μέρες μας, τις πιο πολλές φορές, συνδέεται στον υπολογιστή μας μέσω θύρας USB. 

Το παράθυρο του Cubase 5 από το οποίο επιλέγουμε την κάρτα ήχου και τον τρόπο λειτουργίας της ονομάζεται 

Device Setup και ανοίγει από το Menu->Devices->Device Setup (βλ εικόνα 21).  Για να κάνουμε τις σωστές 

ρυθμίσεις, επιλέγουμε από την αριστερή λίστα του παραθύρου αυτού την επιλογή VST Audio System και στη 

συνέχεια από το αριστερό μέρος του, επιλέγουμε την κάρτα ήχου και τον τρόπο λειτουργίας της. Στην 

περίπτωση του παραδείγματος που εμφανίζεται στην εικόνα 21, η κάρτα ήχου της εταιρείας E-MU υποστηρίζει 

το πρωτόκολλο ASIO. Οι άλλες επιλογές που έχουμε σε αυτό το παράδειγμα  φαίνονται στην εικόνα 22. Για να 

έχω χαμηλό latency, θα μπορούσα εναλλακτικά να επιλέξω Realtek ASIO ή Generic Low Latency ASIO 

Driver. Οι επιλογές ASIO DirectX Full Duplex Driver & ASIO Multimedia Diver δεν προσφέρουν χαμηλό 

latency και επιλέγονται στην περίπτωση που η κάρτα μας δεν υποστηρίζει το πρωτόκολλο ASIO. 

 

 
Εικόνα 21 

  

 
Εικόνα 22 
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Σύνδεση εισόδων και εξόδων της κάρτας μου 

Αν η κάρτα ήχου μας διαθέτει πολλές εισόδους και εξόδους πρέπει να καθορίσουμε ποιες από αυτές θα 

χρησιμοποιεί το Cubase 5 για να εκτελεί τις λειτουργίες του. Για το σκοπό αυτό ανοίγουμε το παράθυρο VST 

Connections από το Menu->Devices->VST Connections και κάνουμε τις ρυθμίσεις στις καρτέλες Inputs και 

Outputs. (βλ. εικόνα 23) 

 
Εικόνα 23 


